FANDOM


GalacticGreg adds compatibility between GregTech 5 or GregTech 6 and Galacticraft (requiring Galacticraft Core and Galacticraft Planets). Versions up to 0.7 are for GregTech 5 (GregTech 5 Unofficial is also supported), and versions after 1.0 are for GregTech 6.